Chaleurterre.com | ACCUEIL | INSTALLATIONS | WIKI! | DOSSIERS | ACTUALITES | LIENS | FORUM
Index du forum   FAQ   Rechercher  
M’enregistrer  Connexion
Index du forum Pompes Ă  chaleur Air/Eau - Eau/Eau - Sol/Sol - Sol/Eau - Air/Air Section TECHNIBEL

Erreur E44 + givre derrière PAC

Erreur E44 + givre derrière PAC

Messagepar milan79 » Mer FĂ©v 14, 2018 7:07 pm

[list=]Bonjour[/list],
Je possède une pompe à chaleur Technibel PHR115FAA celle-ci fonctionne bien lorsque la température ne descend pas en dessous de 4° environ.
Cependant lorsque la température est comme actuellement aux alentours de 0°, ma pompe a chaleur se met à faire de la glace derrière les Ventilos et sur le côté ainsi qu’à l’intérieur sur une partie des tuyau.
Du coup celle-ci tourne en continu et ne fait plus ses cycles de dégivrage.
Prise en glace sans la dégivrées la température de la maison était à 15° un matin ,Alors que la consigne est à 20°.
La 1er fois où elle a pris en glace Elle m’a mis une erreur E44 sur la PAC et erreur GR sur Aquaset .
Pour régler le problème j’ai fait venir un premier technicien qui m’a diagnostiqué À faire le remplacement de l’échangeur de plaque il m’a dit que ça valait pas le coup Car la pompe à chaleur a 9 ans et que le prix de la pièce + main d’œuvre reviendrait à un tarif de réparation exorbitant.
J’ai voulu l’avis d’un deuxième technicien qui m’a dit que mes sondes étaient HS.
J’ai reçu le devis pour 160 € main-d’œuvre comprise.
J’ai validé le devis et 20 minutes plus tard l’entreprise m’a recontacté pour me dire qu’ils ont eu la hotline de Technibel Qui suggère de changer Le circulateur + les sondes + recharge de gaz pour un devis de 1400 €.
J’ai fait venir un copain qui fait de l’installation de pompe à chaleur mais pas de dépannage qui a testé mon circulateur en dévissant la vie sur le côté il a mis un tournevis et le moteur tourne bien .
Il a testé également les sondes le temps était au alentours de 8°.
Voici les valeurs des sondes que nous avons obtenu.
SD 1 SD2 SD4: 20000 ohm
SD3 : 5000 ohm
Du coup je ne sais pas si c’est valeurs sont correctes pour la température qu’il y avait ce jour là.
Je me retrouve coincé Entre l’avis de deux techniciens qui ne me donne pas la même panne c’est pourquoi je fais appel à vous ni connaissant pas grand chose .
J’espère que j’ai perdu personne avec mon long discours
milan79
Actif
Actif
 
Messages: 24
Inscription: Lun Oct 23, 2017 6:33 pm

Re: Erreur E44 + givre derrière PAC

Messagepar MHz » Jeu FĂ©v 15, 2018 1:28 am

Bonsoir,
j'ai eu une PHR11 et le comportement décrit ne me semble pas anormal: des que la T°C de l'air passait en dessous de 5°C laPHR11 avait du mal et faisait beaucoup de dégivrages.
Les techniciens que vous avez contactés sont semblent ne rien connaitre aux Technibel...
Il faut :
  • 1) degeler t l'evaporateur avec un tuyau d'arrosage avec de l'eau froide, si vraiment il reste de la glace une casserole d'eau tiède...
  • 2) vĂ©rifier si il y a des composants dĂ©fectueux
    • le circulateur semble hors de cause (et en plus rien Ă  voir avec le dĂ©givrage!)
    • les sondes : si vous disposez d'un thermometre electronique vous pouvez vĂ©rifier facilement si les sondes marchent correctement :
      • se mettre devant le display de la PAc et afficher les Temperatures :
      • T2 est la temperateure de l'eau de retour qui est affichĂ©e par default sur le display
      • T1 est la temperateure de sortie d'eau . Si le compresseur est en marche on doit avoir au bout de qques minutes T1-T2 >5
        EGalement si compresseur Ă l'arret on a T1=T2
      • T4 est la T°air au niveau evaporateur ( la sonde est attachĂ©e au grillage platique de l'evapo)
      • T3 est la sonde placĂ©e en sortie du detendeur et Ă  l'entrĂ©e evaporateur; c'est la plus difficile Ă  controler, mais on peut lire sa valeur quand le compresseur est en fonctionement ( T3 >0) et quand le compresseur est Ă  l' arret ( T3~T4)
Si les sondes sont OK, il faut peut etre voir les parametres de degivrage;
Voici l'explication des parametres et les valeurs par defaut, quelles sont vos valeurs ?
  • D02 dĂ©but T°C cycle de dĂ©givrage ( -10, soit -1°c) Cette T°C est relevĂ©e par la sonde T3
  • D03 durĂ©e timer degivrage (30') = delai au bout duquel il y a inversion de cycle : la V4V bascule et la PAC va rechauffer l' evaporateur et faire fondre la glace
  • D04 T°C de fin de dĂ©givrage ( +3°C) Cette T°C est relevĂ©e par la sonde T3
  • D05 durĂ©e maximum du dĂ©givrage ( 7')
  • Pour controler la sonde T3, rester devant la PAC lors d'unddĂ©givrage ( Le voyant degivrage clignote quand le timer est activĂ© ( donc T3>D02) et le voyant devient foxe Ă  l'inversion de la V4V. A ce moment la la T3 (affichage possible au display )est nĂ©gative ( attention le signe - ne ne voit pas tjrs) puisla T3 remonte progressivement. Lorsque la T3 >D04, il y a activation des ventgilateurs, puis de nouveau operation de la V4V et la PAC est Ă  nouveau en chauffage.
PC+ BallonSolaireTSP+Technibel PHTJ14+Chaudière Sunatherm60
afficheur deporté+ monitoring avec Itow
http://www.chaleurterre.com/forum/viewtopic.php?p=68133
http://itow.fr/itow/index.php?r=synoptique&j&u=1362427631
MHz
Scotché au forum
Scotché au forum
 
Messages: 1630
Inscription: Mar Oct 30, 2007 2:04 am
Localisation: Toulouse

Re: Erreur E44 + givre derrière PAC

Messagepar bubus » Jeu FĂ©v 15, 2018 9:17 am

bonjour
milan79 a écrit:..Du coup je ne sais pas si c’est valeurs sont correctes pour la température qu’il y avait ce jour là. ..
en complément de Mhz :

http://www.chaleurterre.com/Documentations/Sections/Technibel/PHR_installation.pdf

valeurs ohmiques pg 9 (5.3.2) et position des connecteurs sondes pg 23 du pdf

5 kOhm me semble poser pb si la mesure a été faite pac à l'arrêt depuis un moment !! à vous de confirmer!
peut expliquer un dysfonctionnement du dégivrage et donc prise en glace

position de sd3 visible sur photo PHR8 et PHR11 dans ce post
http://www.chaleurterre.com/forum/viewtopic.php?f=38&t=12562

salut
un plombard ignare et pas un frigolo rigolo
bubus
Scotché au forum
Scotché au forum
 
Messages: 1000
Inscription: Lun AoĂ» 22, 2011 12:21 pm
Localisation: paca

Re: Erreur E44 + givre derrière PAC

Messagepar milan79 » Jeu FĂ©v 15, 2018 6:41 pm

bubus a écrit:5 kOhm me semble poser pb si la mesure a été faite pac à l'arrêt depuis un moment !! à vous de confirmer!
peut expliquer un dysfonctionnement du dégivrage et donc prise en glace

La mesure de la SD3 a bien été faite au moins 10 min après l'arrêt de la PAC !
je vais aussi verifier si elle est bien dans son logement ce week end !

MHz a écrit:les sondes : si vous disposez d'un thermometre electronique vous pouvez vérifier facilement si les sondes marchent correctement :[/list]

un thermometre electronique domestique pour mesurer la fièvre suffit t'il ?




Si la SD3 est HS ou peut t'on trouver la pièce de rechange ?
milan79
Actif
Actif
 
Messages: 24
Inscription: Lun Oct 23, 2017 6:33 pm

Re: Erreur E44 + givre derrière PAC

Messagepar MHz » Jeu FĂ©v 15, 2018 10:55 pm

milan79 a écrit:un thermometre electronique domestique pour mesurer la fièvre suffit t'il ?

ben ça dépend du modèle et sa précision :
  • visĂ©e eau glacĂ©e?
  • viseĂ© eau en ebullition ds une casserole?
  • est-ce qu'on voit le rayon laser (pour savoir quelle T°c on mesure...).
moi j'utilise ce modèle VOLTCRAFT depuis plus de 10 ans
http://www.conrad.fr/ce/fr/product/100827/Thermomtre-de-poche-VOLTCRAFT-DT-300-Type-K-50-300-C-protg-contre-les-projections-deau?ref=list

Si la SD3 est HS ou peut t'on trouver la pièce de rechange ?

Je crois que c'est des sondes NTC 100k, ca doit se trouver sur ebay. De memoire 2 conducteurs, verifier plage de mesure ( minimum -50°C)
PC+ BallonSolaireTSP+Technibel PHTJ14+Chaudière Sunatherm60
afficheur deporté+ monitoring avec Itow
http://www.chaleurterre.com/forum/viewtopic.php?p=68133
http://itow.fr/itow/index.php?r=synoptique&j&u=1362427631
MHz
Scotché au forum
Scotché au forum
 
Messages: 1630
Inscription: Mar Oct 30, 2007 2:04 am
Localisation: Toulouse

Re: Erreur E44 + givre derrière PAC

Messagepar milan79 » Ven FĂ©v 16, 2018 5:39 pm

j'ai trouvé ca sur ebay pour changer la sonde es ce bon ?

https://www.amazon.fr/3950-Thermistor-T ... mistor+10k
milan79
Actif
Actif
 
Messages: 24
Inscription: Lun Oct 23, 2017 6:33 pm

Re: Erreur E44 + givre derrière PAC

Messagepar bubus » Ven FĂ©v 16, 2018 10:59 pm

bonsoir
j'ai trouvé ça sur ebay pour changer la sonde est ce bon ?

produit ebay:
CTN 10K à 25° avec coef beta 3950 entre -40° < < +300°

les specs Technibel:
CTN 10K à 25° avec coef beta moyen de 3320 entre -20° < < +70°

ça va décaler la mesure évapo d'environ +6°C pour -10°C réelle ( donc -4 au lieu de -10)

essayer plutôt de trouver 10K à 25°C avec une gamme T° moins large et surtout avec beta proche de 3250 autour de -10°C
si pas possible de trouver, alors celle-ci ira et vous corrigerez décalage dans ECH210


edit; il y a aussi ce post qui parle des sondes:http://www.chaleurterre.com/forum/viewtopic.php?t=15068
bye
un plombard ignare et pas un frigolo rigolo
bubus
Scotché au forum
Scotché au forum
 
Messages: 1000
Inscription: Lun AoĂ» 22, 2011 12:21 pm
Localisation: paca

Re: Erreur E44 + givre derrière PAC

Messagepar jld82 » Sam FĂ©v 17, 2018 10:54 am

milan79 a Ă©crit:[list=]Bonjour[/list],
Je possède une pompe à chaleur Technibel PHR115FAA celle-ci fonctionne bien lorsque la température ne descend pas en dessous de 4° environ.
...
Il a testé également les sondes le temps était au alentours de 8°.
Voici les valeurs des sondes que nous avons obtenu.
SD 1 SD2 SD4: 20000 ohm
SD3 : 5000 ohm
...
J’espère que j’ai perdu personne avec mon long discours


Bonjour
Il semblerai que la sonde SD3 soit HS ou qu'une autre panne existe.
SD1,SD2,SD4 ont une valeur d'environ 20000 ohms normale pour +8°C
SD3 donne pour valeur 5000 ohms cela correspond à une T° entre 40 et 50 °C , as-tu lu cette valeur sur l'ECH sur tp3?
La PAC était-elle arrêtée depuis plus d'une heure afin que la sd3 soit à la température ambiante?
Regarde donc ce post-it dans la section Technibel Ă  propos de la sonde SD3:
viewtopic.php?f=38&t=12562&start=15

Le plus probable est la sonde sd3 HS , les 4 étant identiques le plus simple sera de récupérer sur une PAC HS ou de la commander chez Technibel (via un artisan frigoriste ou chez Rolesco ou ???)

Si tu arrive à la démarrer par T° extérieure >+10°C donne-nous les valeurs de tp1,tp2,tp3,tp4 lues sur l'ech
La première erreur était E44 : perte de puissance , possible fuite et manque de gaz ou débit d'eau trop important (tp2-tp1 trop faible) . Le circulateur est-il d'origine, quelle est la vitesse de celui-ci ?
Si le circulateur ne tourne pas : erreur E41 manque débit d'eau

A+
Maison 1980 110m2, EDF 9kw J/N Tri. , PAC air-eau 2008 Technibel PHR11-tri + régul. K60D066Z + ballon mélange 150l, relève FOD sur rad. fonte surdim. (33°/-5°) .
Ma fille : BBC 2012 130m2 Altherma EKHBH008BB6v3/ERHQ007BBv3 sur P.C. Rehau avec T.A. EKRTWA
jld82
Scotché au forum
Scotché au forum
 
Messages: 1704
Inscription: Lun Sep 08, 2008 9:01 am
Localisation: Tarn et Garonne

Re: Erreur E44 + givre derrière PAC

Messagepar milan79 » Dim FĂ©v 18, 2018 10:14 am


Bonjour
Il semblerai que la sonde SD3 soit HS ou qu'une autre panne existe.
SD1,SD2,SD4 ont une valeur d'environ 20000 ohms normale pour +8°C
SD3 donne pour valeur 5000 ohms cela correspond à une T° entre 40 et 50 °C , as-tu lu cette valeur sur l'ECH sur tp3?
La PAC était-elle arrêtée depuis plus d'une heure afin que la sd3 soit à la température ambiante?
Regarde donc ce post-it dans la section Technibel Ă  propos de la sonde SD3:
viewtopic.php?f=38&t=12562&start=15

Le plus probable est la sonde sd3 HS , les 4 étant identiques le plus simple sera de récupérer sur une PAC HS ou de la commander chez Technibel (via un artisan frigoriste ou chez Rolesco ou ???)

Si tu arrive à la démarrer par T° extérieure >+10°C donne-nous les valeurs de tp1,tp2,tp3,tp4 lues sur l'ech
La première erreur était E44 : perte de puissance , possible fuite et manque de gaz ou débit d'eau trop important (tp2-tp1 trop faible) . Le circulateur est-il d'origine, quelle est la vitesse de celui-ci ?
Si le circulateur ne tourne pas : erreur E41 manque débit d'eau


Bonjour

je cite jld82 mais je vais essayer de faire un résumé de toutes vos questions

Tout d'abord merci pour votre reactivité quel communauté active

j'ai vérifier le placement de la sonde SD3 elle est bien dans son gant entouré de pate thermique et bien protégé.
j'en ai profité pour reprendre sa valeur après avoir éteint la pompe a chaleur ( 1h eteinte ), sa valeur me donnait 4030 ohm.

j'ai navigué dans les menu sur ECH

j'ai recupéré les valeur des sondes ventilos a l'arrêt

t1 25.5
t2 25.4
t3 58.6
t4 5.2

Le circulateur est-il d'origine, quelle est la vitesse de celui-ci ?

Vitesse 3 et oui il est bien d'origine

cordialement
MHz a Ă©crit:Si les sondes sont OK, il faut peut etre voir les parametres de degivrage;
Voici l'explication des parametres et les valeurs par defaut, quelles sont vos valeurs ?
D02 début T°C cycle de dégivrage ( -10, soit -1°c) Cette T°C est relevée par la sonde T3
D03 durée timer degivrage (30') = delai au bout duquel il y a inversion de cycle : la V4V bascule et la PAC va rechauffer l' evaporateur et faire fondre la glace
D04 T°C de fin de dégivrage ( +3°C) Cette T°C est relevée par la sonde T3
D05 durée maximum du dégivrage ( 7')
Pour controler la sonde T3, rester devant la PAC lors d'unddégivrage ( Le voyant degivrage clignote quand le timer est activé ( donc T3>D02) et le voyant devient foxe à l'inversion de la V4V. A ce moment la la T3 (affichage possible au display )est négative ( attention le signe - ne ne voit pas tjrs) puisla T3 remonte progressivement. Lorsque la T3 >D04, il y a activation des ventgilateurs, puis de nouveau operation de la V4V et la PAC est à nouveau en chauffage.
Pour ceci je ne sais pas ou le trouver dans les menus

en attente de vous lire les experts :)
milan79
Actif
Actif
 
Messages: 24
Inscription: Lun Oct 23, 2017 6:33 pm

Re: Erreur E44 + givre derrière PAC

Messagepar MHz » Dim FĂ©v 18, 2018 11:49 am

milan79 a Ă©crit:t3 58.6 et t4 5.2

C'est clair la SD3 est HS ( PAC Ă  l'arret sa valeur est voisine de SD4)
Pour ceci je ne sais pas ou le trouver dans les menus

Il faut rentrer dasn le menu DFRT ( Defrost) protégé par mot de passe
PC+ BallonSolaireTSP+Technibel PHTJ14+Chaudière Sunatherm60
afficheur deporté+ monitoring avec Itow
http://www.chaleurterre.com/forum/viewtopic.php?p=68133
http://itow.fr/itow/index.php?r=synoptique&j&u=1362427631
MHz
Scotché au forum
Scotché au forum
 
Messages: 1630
Inscription: Mar Oct 30, 2007 2:04 am
Localisation: Toulouse

Re: Erreur E44 + givre derrière PAC

Messagepar milan79 » Lun FĂ©v 19, 2018 4:51 pm

Bonjour

MHz a écrit:Il faut rentrer dasn le menu DFRT ( Defrost) protégé par mot de passe


Il faut un logiciel pour rentrer dans ses paramètres ?
Dans le niveau 1 j'ai que TP ERR P55 OHR lequel choisir pour aller chercher les valeurs D02 D03 D04 D05?
Quid du mot de passe identique au mot de passe de l'aquaset ?

bubus a Ă©crit:

essayer plutôt de trouver 10K à 25°C avec une gamme T° moins large et surtout avec beta proche de 3250 autour de -10°C
si pas possible de trouver, alors celle-ci ira et vous corrigerez décalage dans ECH210


edit; il y a aussi ce post qui parle des sondes:http://www.chaleurterre.com/forum/viewtopic.php?t=15068
bye


j'attends les retour des societes pour avoir une sonde vu le froid qui arrive je n'ai pas eu le choix de commandé une sonde 10k a 25° Code 3950 ou faut t'il aller pour corriger le decalage ?
milan79
Actif
Actif
 
Messages: 24
Inscription: Lun Oct 23, 2017 6:33 pm

Re: Erreur E44 + givre derrière PAC

Messagepar MHz » Lun FĂ©v 19, 2018 5:21 pm

milan79 a Ă©crit:Dans le niveau 1 j'ai que TP ERR P55 OHR lequel choisir pour aller chercher les valeurs D02 D03 D04 D05?

il faut aller sur PSS, puis entrée (appui long) la l'affichage sera "---", rentrer 199 et appui long, là aller ds PARAM, puis derouler pour trouver DFRST, puis les valeurs Dxx

Ci-joint page expliquant la navigation
Fichiers joints
Notice_Parametres_PHR11.pdf
(96.86 Kio) Téléchargé 30 fois
PC+ BallonSolaireTSP+Technibel PHTJ14+Chaudière Sunatherm60
afficheur deporté+ monitoring avec Itow
http://www.chaleurterre.com/forum/viewtopic.php?p=68133
http://itow.fr/itow/index.php?r=synoptique&j&u=1362427631
MHz
Scotché au forum
Scotché au forum
 
Messages: 1630
Inscription: Mar Oct 30, 2007 2:04 am
Localisation: Toulouse

Re: Erreur E44 + givre derrière PAC

Messagepar bubus » Lun FĂ©v 19, 2018 11:09 pm

bonsoir

qq docs sur ech ou listing des paras pour plusieurs modéles dispo à cette adresse:
http://www.chaleurterre.com/forum/viewtopic.php?f=10&t=1355

on y voit ça
sondes.png

gogol donne info sur model 103AT mais pas cherché pour 6X40

vous y trouverez aussi les "offsets sur sondes" en Hxx

bye
un plombard ignare et pas un frigolo rigolo
bubus
Scotché au forum
Scotché au forum
 
Messages: 1000
Inscription: Lun AoĂ» 22, 2011 12:21 pm
Localisation: paca

Re: Erreur E44 + givre derrière PAC

Messagepar milan79 » Mar FĂ©v 20, 2018 5:58 pm

MHz a Ă©crit:Bonsoir,
j'ai eu une PHR11 et le comportement décrit ne me semble pas anormal: des que la T°C de l'air passait en dessous de 5°C laPHR11 avait du mal et faisait beaucoup de dégivrages.
Les techniciens que vous avez contactés sont semblent ne rien connaitre aux Technibel...
Il faut :
  • 1) degeler t l'evaporateur avec un tuyau d'arrosage avec de l'eau froide, si vraiment il reste de la glace une casserole d'eau tiède...
  • 2) vĂ©rifier si il y a des composants dĂ©fectueux
    • le circulateur semble hors de cause (et en plus rien Ă  voir avec le dĂ©givrage!)
    • les sondes : si vous disposez d'un thermometre electronique vous pouvez vĂ©rifier facilement si les sondes marchent correctement :
      • se mettre devant le display de la PAc et afficher les Temperatures :
      • T2 est la temperateure de l'eau de retour qui est affichĂ©e par default sur le display
      • T1 est la temperateure de sortie d'eau . Si le compresseur est en marche on doit avoir au bout de qques minutes T1-T2 >5
        EGalement si compresseur Ă l'arret on a T1=T2
      • T4 est la T°air au niveau evaporateur ( la sonde est attachĂ©e au grillage platique de l'evapo)
      • T3 est la sonde placĂ©e en sortie du detendeur et Ă  l'entrĂ©e evaporateur; c'est la plus difficile Ă  controler, mais on peut lire sa valeur quand le compresseur est en fonctionement ( T3 >0) et quand le compresseur est Ă  l' arret ( T3~T4)
Si les sondes sont OK, il faut peut etre voir les parametres de degivrage;
Voici l'explication des parametres et les valeurs par defaut, quelles sont vos valeurs ?
  • D02 dĂ©but T°C cycle de dĂ©givrage ( -10, soit -1°c) Cette T°C est relevĂ©e par la sonde T3
  • D03 durĂ©e timer degivrage (30') = delai au bout duquel il y a inversion de cycle : la V4V bascule et la PAC va rechauffer l' evaporateur et faire fondre la glace
  • D04 T°C de fin de dĂ©givrage ( +3°C) Cette T°C est relevĂ©e par la sonde T3
  • D05 durĂ©e maximum du dĂ©givrage ( 7')
  • Pour controler la sonde T3, rester devant la PAC lors d'unddĂ©givrage ( Le voyant degivrage clignote quand le timer est activĂ© ( donc T3>D02) et le voyant devient foxe Ă  l'inversion de la V4V. A ce moment la la T3 (affichage possible au display )est nĂ©gative ( attention le signe - ne ne voit pas tjrs) puisla T3 remonte progressivement. Lorsque la T3 >D04, il y a activation des ventgilateurs, puis de nouveau operation de la V4V et la PAC est Ă  nouveau en chauffage.


J'ai reussi a avoir les valeurs
D02 20
D03 30
D04 60
D05 5
D10 0
D11 110
milan79
Actif
Actif
 
Messages: 24
Inscription: Lun Oct 23, 2017 6:33 pm

Re: Erreur E44 + givre derrière PAC

Messagepar vile-coyote » Mar FĂ©v 20, 2018 6:45 pm

sinon, un petit adaptateur Ă  5 euros sur la baye,

un petit bout de logiciel et le tour est joué,
tout est Ă©crit dans ce post
http://chaleurterre.com/forum/viewtopic.php?f=38&t=13455&start=195
bientĂ´t une nouvelle installation
PAC couplée solaire + PV,
Avatar de l’utilisateur
vile-coyote
Scotché au forum
Scotché au forum
 
Messages: 1446
Inscription: Dim Avr 30, 2006 7:36 pm
Localisation: 56

Suivante

Retourner vers Section TECHNIBEL

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités