Chaleurterre.com | ACCUEIL | INSTALLATIONS | WIKI! | DOSSIERS | ACTUALITES | LIENS | FORUM
Index du forum   FAQ   Rechercher  
M’enregistrer  Connexion
Index du forum Pompes Ă  chaleur Air/Eau - Eau/Eau - Sol/Sol - Sol/Eau - Air/Air Section DIMPLEX

prise en glace Ă©vapo et chute du delta t en mode piscine

prise en glace Ă©vapo et chute du delta t en mode piscine

Messagepar dbercy » Mar Juin 04, 2013 9:53 am

salut

petit souci: début de chauffe en soirée, delta T de 12° avec mes 2 compresseurs en route:

Image

10h plus tard: delta T de 7,5° avec les 2 compresseurs et évapo givré en partie basse!
Image

Image

de plus on constate au fil des heures une baisse de la puissance consommée , une baisse de la température départ pac et par contre une hausse de la température départ gaz!!!
les cycles de dégivrage dans ce mode "chauffage piscine" semblent inexistants

what's happen?
Dernière édition par dbercy le Sam Juin 08, 2013 9:53 am, édité 1 fois.
Avatar de l’utilisateur
dbercy
Modérateur
Modérateur
 
Messages: 5746
Inscription: Mar DĂ©c 25, 2007 12:08 pm
Localisation: Yvelines sud, Parc naturel régional de la Haute Vallée de Chevreuse

Re: givre et chute du delta t en mode piscine

Messagepar alain30 » Mar Juin 04, 2013 3:14 pm

Salut Pascal,
dbercy a Ă©crit:salut

petit souci: début de chauffe en soirée, delta T de 12° avec mes 2 compresseurs en route:


10h plus tard: delta T de 7,5° avec les 2 compresseurs et évapo givré en partie basse!


de plus on constate au fil des heures une baisse de la puissance consommée , une baisse de la température départ pac et par contre une hausse de la température départ gaz!!!
les cycles de dégivrage dans ce mode "chauffage piscine" semblent inexistants

what's happen?


RĂ©flexion d'un profane :lol:

1 Deux compresseurs: un deltaT important de 12°C, c'est normal.
2 10H plus tard un delta T qui tombe à 7.5°C avec une T°C extérieure qui passe de 12-13°C à 8-9°C, c'est normal.
3 Un évaporateur qui givre en dessous 12°C c'est normal.
4 Un givrage uniquement sur la partie basse, c'est souvent le cas ( il y a une explication à ce phénomène, un frigoriste t'expliquera le pourquoi)
5 Une baisse de rendement (COP) avec une hausse de la t°C de refoulement, c'est aussi normal.
En fait tout parait normal si le dégivrage s'effectue correctement.

Une confirmation par un frigoriste est toutefois souhaitable :idea:


ah oui, ce qui n'est pas normal: c'est que tu "te fasses des cheveux blancs" pour rien alors que les beaux jours arrivent et les joies de la piscine avec :oui:

Cordialement,

Un Sudiste.
Avatar de l’utilisateur
alain30
VIP Chaleurterre
VIP Chaleurterre
 
Messages: 3032
Inscription: Lun Oct 27, 2008 2:20 pm
Localisation: 30 Salindres

Messagepar nappe phreatique » Mar Juin 04, 2013 4:03 pm

Salut Pascal,

On observe sur tes captures ITOW que le givrage se produit avec un air à 8°C. C'est la limite haute d'une température normale de givrage.

Globalement, je suis plutot de l'avis d'Alain : le deltaT baisse, tout comme la puissance de la PAC avec les 4,5°C de perte de tempé exterieur + un dégivrage imparfait. Rien de tres surprenant.

Pour le dégivrage imparfait, c'est probablement un léger pb d'équilibrage de répartitions du FF dans les brins de l'évaporateur. Certains brins sont favorisés, plus de FF passe dedans, leur tempé reste donc plus froide que les autres brins ou le flux est moins rapide, et donc ils givrent d'avantage. Rien de tres inquiétant si ça reste limité dans le temps et la plage de température.
-
Amicalement,
François

Double PAC O/O Nibe
http://www.chaleurterre.com/wiki/doku.p ... phreatique

Bureau d’Étude spécialisé dans la rénovation chauffage des grandes demeures.
Avatar de l’utilisateur
nappe phreatique
Resp. Section
Resp. Section
 
Messages: 2398
Inscription: Mer DĂ©c 21, 2005 2:16 pm
Localisation: 63

Messagepar dbercy » Mar Juin 04, 2013 6:32 pm

salut les amis

ce qui m'interpelle, c'est les courbes qui ont tendances a jouer du yoyo en dent de scie lorsque l'évapo est givré au lieu de courbe bien linéaires en temps normal!

de plus, à 5h du mat, lors de la production de l'ecs, on peut constater que la pac qui bascule sur 1 compresseur plafonne à 35° avec 31° de retour donc impossible de produire de l'ecs à 42° comme demandé!
habituellement, ça monte sans problème.

Image

je refais l'essai ce soir avec 1 seul compresseur en route!
Avatar de l’utilisateur
dbercy
Modérateur
Modérateur
 
Messages: 5746
Inscription: Mar DĂ©c 25, 2007 12:08 pm
Localisation: Yvelines sud, Parc naturel régional de la Haute Vallée de Chevreuse

Re: givre et chute du delta t en mode piscine

Messagepar bubus » Mar Juin 04, 2013 11:14 pm

bonsoir

alain30 a écrit:.... un delta T qui tombe à 7.5°C (12° initial) avec une T°C extérieure qui passe de 12-13°C à 8-9°C, c'est normal...


pas si sûr et les matheux vont vite confirmer ou infirmer le raisonnement:

à partir de 0.86 * P [kW] = Q [m3/h] * deltaT°
on écrit à Q constant, d(P) / P = d(delta T°) / delta T° et donc d(P)[kW] = Q[m3/h]/0.86 * d(deltaT°)

ex si Q=2.5m3/h (deb nominal pour pac 15kW et deltaT° H2O= 5°C) et si variation de delta(entrée,sortie)H2O de 4.5° ---> delta de puissance de 13kW

ce qui veut dire que la pac (exemple à 15kW) doit perdre 13kW de puissance pour engendrer une perte de 4.5°C sur le delta(sortie,entrée) H2O ( si débit reste constant) !! un peu beaucoup pour une baisse de 4° de la T°ext

j'ai pas la courbe de puissance de Dimplex , mais je pense pas qu'une baisse de 4°ext engendre une telle baisse de puissance

l'avis d'un non frigoriste et ignard de surcroît !

salut
bubus
Scotché au forum
Scotché au forum
 
Messages: 952
Inscription: Lun AoĂ» 22, 2011 12:21 pm
Localisation: paca

Messagepar dbercy » Mer Juin 05, 2013 8:37 am

merci pour vos analyses

voici la mienne:
10° au plus froid cette nuit et 7° de delta T avec 1 seul compresseur en route, pas de givre sur l'évapo! les conditions ne sont pas les mêmes et il semble qu'il faille descendre en dessous de 8° ext avec les 2 compresseurs en route pour voir apparaitre le problème.

le delta T de 7° avec 1 compresseur est quasi le même que la veille avec les 2 en route, et les courbes sont beaucoup plus "stables" que lorsque le bas de l'évapo était pris en glace.
donc pour moi il y a bien souci dans une certaine configuration notamment à pleine puissance et en température externe assez fraiche dû essentiellement au manque de dégivrage dans le mode "chauffage piscine".

les ingénieurs n'avaient certainement pas prévus que l'on pouvait chauffer une piscine avec des températures sibériennes! (encore qu'en sibérie il fait 28° actuellement). :lol: :lol:
Avatar de l’utilisateur
dbercy
Modérateur
Modérateur
 
Messages: 5746
Inscription: Mar DĂ©c 25, 2007 12:08 pm
Localisation: Yvelines sud, Parc naturel régional de la Haute Vallée de Chevreuse

Messagepar arnal.dz » Mer Juin 05, 2013 5:59 pm

salut

Beaucoup de bonne idée ci dessus.

C'est con de ne pas a voir prévu de dégivrage en mode piscine en effet.

Si la nappe du bas prend en glace, alors ton détendeur régule la surchauffe sur la nappe la plus défavorable.
Donc le débit de R 407 C et le débit masse du compresseur est à la baisse. Ce qui entraine une chute de la BP et de la puissance totale de la PAC.

Par contre je suis étonné qu'elle rame pour faire de l'esc ...
Un manque de fluide est possible dans ce cas.

Les PAC type TOR de grosse puissance ne sont pas très adapté pour faire de la piscine. Il faut mettre un sacré hystérésis et un découplage concéquent pour allonger les cycles.

Je ne vois pas apparaitre ton hydrolique piscine dans ton descriptif d'installation.

a+
technicien frigoriste specialisé en installations de pompes à chaleur et panneaux solaires thermique.
http://www.chaleurterre.com/forum/viewt ... ht=#143972
Avatar de l’utilisateur
arnal.dz
Scotché au forum
Scotché au forum
 
Messages: 698
Inscription: Mar FĂ©v 26, 2013 11:11 pm
Localisation: finistère

Messagepar dbercy » Mer Juin 05, 2013 6:12 pm

arnal.dz a Ă©crit:salut

Beaucoup de bonne idée ci dessus.

C'est con de ne pas a voir prévu de dégivrage en mode piscine en effet.

Si la nappe du bas prend en glace, alors ton détendeur régule la surchauffe sur la nappe la plus défavorable.
Donc le débit de R 407 C et le débit masse du compresseur est à la baisse. Ce qui entraine une chute de la BP et de la puissance totale de la PAC.

Par contre je suis étonné qu'elle rame pour faire de l'esc ...
Un manque de fluide est possible dans ce cas.

Les PAC type TOR de grosse puissance ne sont pas très adapté pour faire de la piscine. Il faut mettre un sacré hystérésis et un découplage concéquent pour allonger les cycles.

Je ne connait pas ton installation mais je suppose que tu as un échangeur à plaque de piscine eau /eau après ton ballon de découplage ???

a+

en fait c'est du R290 et non du R407.
la pac rame effectivement pour faire l'ecs une fois que le bas est pris en glace.

il n'y a pas d'hystéresis en mode piscine car pas d'objectif de température, elle plafonne au max de ses capacités et tourne tant que le contact relais piscine est actionné. il y a bien sur un échangeur à plaque type PSA 100kw, cette puissance étant donnée, bien sur, pour 90° de température d'eau.
la température départ pac est donc fonction du retour, seul la température départ max mis dans le réglage de la régul coupera la pac si necessaire (55°) ce qui n'arrive jamais puisqu'elle plafonne à 45° en mode piscine.

dans ma présentation, tu as le schéma hydraulique ainsi que sur itow dans le synoptique:
http://itow.fr/itow/index.php?r=synopti ... 1327511756

après info du tech dimplex, il est possible que mon réglage de fin de dégivrage soit trop bas car réglé à 5°, donc en mode chauffage c'est parfait car les cycles ne sont pas continus et les 2 compresseurs pas sollicité tout le temps.

donc la solution en mode piscine (a essayer) c'est de monter la valeur à +8° au lieu de +5°.
Avatar de l’utilisateur
dbercy
Modérateur
Modérateur
 
Messages: 5746
Inscription: Mar DĂ©c 25, 2007 12:08 pm
Localisation: Yvelines sud, Parc naturel régional de la Haute Vallée de Chevreuse

Messagepar arnal.dz » Mer Juin 05, 2013 6:48 pm

ok ce sont des PAC au propane (du R 290 ) bin elle est écolo ta PAC c'est une bonne chose. J'y penserai si j'arrive en dépannage sur une dimplex avec la clope au bec ...

Tu as du costaud en échangeur piscine ... il doit bien rester 20 kw avec de l'eau a 40°. Ta PAC ne doit pas avoir de PB de court cycle en mode piscine avec une bestiolle de ce genre.

Tu chauffes ta piscine de 18 à 28 ° en combien de temps ??

Pour tes DT ça à l'air de rouler depuis ; sinon parfois le positionnement de la vanne du bipass piscine qui est mal positionné ( vanne 1/4 de tour en position intermédiaire "a taton " en général) c'est la principale cause des PB de débit / DT sur mes interventions. Mais c'est le genre de chose que tu sais déjà a mon avis

A+
technicien frigoriste specialisé en installations de pompes à chaleur et panneaux solaires thermique.
http://www.chaleurterre.com/forum/viewt ... ht=#143972
Avatar de l’utilisateur
arnal.dz
Scotché au forum
Scotché au forum
 
Messages: 698
Inscription: Mar FĂ©v 26, 2013 11:11 pm
Localisation: finistère

Messagepar dbercy » Mer Juin 05, 2013 7:29 pm

arnal.dz a écrit:Tu as du costaud en échangeur piscine ... il doit bien rester 20 kw avec de l'eau a 40°. Ta PAC ne doit pas avoir de PB de court cycle en mode piscine avec une bestiolle de ce genre.

Tu chauffes ta piscine de 18 à 28 ° en combien de temps ??

aucun probleme de court cycle au contraire, je suis en non-stop avec les 2 compresseurs, conso 7kw,

difficile a dire pour monter l'eau de 10° car j'ai une très bonne aide dans la journée (pas de pac le jour), c'est le soleil car j'ai un abri sur ma piscine et la tempé de l'air varie entre 35~45° en fonction du soleil. sinon il faut compter une bonne semaine pour monter de 10° mes 170m3! :cry:

actuellement l'eau est a 26,5°, je fais l'essai ce soir avec 2 compresseurs et la sonde de dégivrage à 8° mais je pense que la tempé ext ne va pas descendre en dessous de 12°!
ensuite ma pac est réglée sur 1 seul compresseur et ne tourne que la nuit pendant 8 h de filtration pour maintenir la température de l'eau et éviter les pertes de calories.
Avatar de l’utilisateur
dbercy
Modérateur
Modérateur
 
Messages: 5746
Inscription: Mar DĂ©c 25, 2007 12:08 pm
Localisation: Yvelines sud, Parc naturel régional de la Haute Vallée de Chevreuse

Re: givre et chute du delta t en mode piscine

Messagepar RC60 » Mer Juin 05, 2013 9:00 pm

alain30 a Ă©crit:
4 Un givrage uniquement sur la partie basse, c'est souvent le cas ( il y a une explication à ce phénomène, un frigoriste t'expliquera le pourquoi)


Ben, si tu l'avais cette explication, moi j'aimerais bien la connaitre, parce que c'est mon gros problème actuel sur ma pac !
Pour moi c'est le FF qui est piégé en bas de l'évaporateur, du moins c'est l'explication que l'on m'a donné. En réalité j'ai de gros doute sur la cause réelle de ce givrage en partie basse.
RC60
Scotché au forum
Scotché au forum
 
Messages: 482
Inscription: Mer Nov 14, 2007 11:14 pm

Messagepar dbercy » Jeu Juin 06, 2013 9:54 am

salut

rien d'anormale cette nuit, mais au mini 13° ext!
la pac plafonne avec 50° départ et 36° retour soit 14° de delta.

une pointe à 8kw de puissance consommée et cop de 4,5 ça nous donne plus de 30kw restitués. :P .
le delta sur l'eau de piscine est de 10°, l'eau rentre dans l'échangeur à 26° et ressort à 36°.

concernant la prise en glace en partie basse, il est vrai que si la valeur réglée de la fin de dégivrage est trop basse, le dégivrage ne sera pas effectué en totalité sur l'évapo et comme les condensats descentes vers le bas lors du dégivrage, la partie basse se retrouve toujours très humide (plus que le haut) et regivre très rapidement au cycle suivant occasionnant un surcroit de glace dans cette partie.
car il ne s'agit pas d'un excès de givre mais bien d'une prise en glace qui correspond à l'accumulation de givre+eau (descente d'eau suite dégivrage) qui regivre.

il semble donc souhaitable sur cette machine d'augmenter un peu la température de fin de dégivrage (+8°) par rapport au mode hiver (+5°)! :idea:
Avatar de l’utilisateur
dbercy
Modérateur
Modérateur
 
Messages: 5746
Inscription: Mar DĂ©c 25, 2007 12:08 pm
Localisation: Yvelines sud, Parc naturel régional de la Haute Vallée de Chevreuse

Messagepar RC60 » Jeu Juin 06, 2013 2:25 pm

Bonjour,

Tu es sûr que cette prise en glace au bas de l'évaporateur est dû uniquement à cause de l'écoulement des condensats ?
Ou bien est ce dû a une différence d'alimentation en FF de la partie basse ! D"ailleurs sur tes photos on remarque qu'il y a deux rangs glacés avec un espace sec entre les deux ! et ça c'est un autre problème !
Si on peut imputer cette prise en glace à un dégivrage incomplet, je pense qu'il y a peut être autre chose qui concoure à c'est état de fait.
j'ai ce problème de prise de givre sur mon évaporateur dans la partie basse, bien que le dégivrage se réalise complètement .
J'ai déjà lu quelque chose sur ce problème de givrage, mais je ne me souviens plus de des explications. :oops:
RC60
Scotché au forum
Scotché au forum
 
Messages: 482
Inscription: Mer Nov 14, 2007 11:14 pm

Messagepar dbercy » Ven Juin 07, 2013 1:26 pm

RC60 a Ă©crit:Bonjour,

Tu es sûr que cette prise en glace au bas de l'évaporateur est dû uniquement à cause de l'écoulement des condensats ?

Salut

c'est l'explication que le tech dimplex m'a donnée et effectivement j'avais descendu la valeur de la température de fin de dégivrage à +5° et il faut 8° avec une marche en continu des 2 compresseurs (pleine puissance) .
car en fait, le température de la sonde de fin de dégivrage n'autorisait pas le dégivrage puisque la valeur réglée était trop basse avec les températures que nous avons connu la nuit avec un taux d'humidité très important!

le peu de dégivrages que la pac est fait n'étaient pas complets et la flotte qui s'écoulait sur la partie basse regelait automatiquement dés la reprise de chauffe de la pac (démarrage prématuré).

je n'ai pas un manque de gaz car le plein a été fait lors du remplacement de l'électrovanne cet hiver!

actuellement la température de l'eau de piscine est à 28,5° et la pac fonctionne la nuit sur 1 seul compresseur afin d'éviter la perte calorique de la nuit.
Avatar de l’utilisateur
dbercy
Modérateur
Modérateur
 
Messages: 5746
Inscription: Mar DĂ©c 25, 2007 12:08 pm
Localisation: Yvelines sud, Parc naturel régional de la Haute Vallée de Chevreuse

Re: prise en glace Ă©vapo et chute du delta t en mode piscine

Messagepar ctout » Dim Oct 23, 2016 12:50 pm

Salut Ă  tous,

Dans l'esprit de ce post, mon témoignage:
Ce matin, check de la pac, fonctionnement prévu : chauffage habitation + chauffage piscine sur 1 compresseur.
Je vois niveau de puissance 2 !!!! :o et sur site, je constate prise en glace de la partie basse de l'évaporateur (sur 20cm environ) :( et sonde de dégivrage 8.8°C.
Pour info, le chauffage piscine est actif depuis le retour des vacances le 10/10? quasi non stop.

En fonctionnement, je vois bien l'écoulement des condensats (quelques gouttes périodiquement) qui gèlent sur la glace existante et l'enrichissent :roll:

Première mesure vers 11h30 : remonter la température de fin de dégivrage à 8°C ET arrêt de la demande de chauffage piscine.

J'observe pour voir l'évolution de la glace et des cycles de dégivrage.
La sonde de dégivrage est actuellement à 7°C.
Je posterai l'Ă©volution de la chose :D
Chercher et comprendre, c'est passionnant.
L'installation Dimplex http://www.chaleurterre.com/forum/viewtopic.php?t=10213
Le suivi temps réel iTow http://itow.fr/itow/index.php?r=tabDeBord&u=1268924229
Avatar de l’utilisateur
ctout
Scotché au forum
Scotché au forum
 
Messages: 437
Inscription: Dim Sep 28, 2008 5:23 pm
Localisation: Yvelines Nord (78) Parc Naturel Régional du Vexin Français

Suivante

Retourner vers Section DIMPLEX

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité