Degivrage PAC vitocal 300

Airone56
Actif
Actif
Messages : 12
Enregistré le : dim. janv. 22, 2023 9:23 am

Degivrage PAC vitocal 300

Message par Airone56 »

Bonjour,

J’ai une Vitocal 300-A qui depuis 4-5 ans ( installation de 2011) se met en défaut par température proche de O° et moins.
J’habite en Bretagne Sud et autant dire que ces températures négatives n’arrivent que 2 à 3 semaines par hiver, mais quand cela arrive nous n’avons plus de chauffage….Le reste de l’année par température douce ( 5-6° et plus) la PAC fonctionne à merveille.
Nous sommes sur plancher chauffant basse température avec ballon tampon de 200l.
Mon technicien désespère de trouver le problème et le service Technique Viessmann est aux abonnés absents.
Pour faire simple l’évaporateur se prend en glace car la PAC n’arrive pas à dégivrer. J’ai changé la platine électronique de commande du détendeur électronique mais ce n’est pas ça. Quand je lance sur la régulation une fonction de maintenance dégivrage la PAC démarre normalement, lance l’inversion de cycle et c’est là le problème la température à la sonde évaporateur ne « monte » pas et le cycle se coupe. Alors que normalement le dégivrage devrait couper quand la sonde évaporateur atteint 20°.
Qui a eu une expérience similaire, une idée du problème ? J’ai une station technique agrée mais trop loin de chez moi pour se déplacer qui essaie de m’aider, c’est d’ailleurs cette personne qui m’a dit de changer la platine électronique, maintenant elle me parle de la vanne 3 voies qui pourrait ne plus fonctionner correctement ( il a eu le cas et à réussi à la fermer correctement en la forçant électriquement mais rebelotte ensuite ) ou bien un clapet sur le circuit frigo qui laisserait également passer du fluide alors que ça ne devrait pas être le cas. Malheureusement pour ces deux dernières idées mon domaine de compétence s’arrête là car il y a du fluide frigo….

Je résume, quand besoin la PAC fait bien son inversion de cycle mais n’arrive pas à faire « monter »la température pour atteindre la consigne de fin de dégivrage, elle repasse en cycle « normal » retente une inversion de cycle et ainsi de suite jusqu’à ce que l’évaporateur soit complètement pris en glace et que la PAC se mette en défaut et se coupe.


Je prends tous conseils, idées qui pourraient aiguiller un diagnostic.

Merci.


Erwann.
Avatar du membre
Vforce
Accro
Accro
Messages : 236
Enregistré le : jeu. oct. 31, 2013 7:37 pm
Localisation : Gers

Re: Degivrage PAC vitocal 300

Message par Vforce »

Salut quel est la référence de ta PAC ?
Airone56
Actif
Actif
Messages : 12
Enregistré le : dim. janv. 22, 2023 9:23 am

Re: Degivrage PAC vitocal 300

Message par Airone56 »

Vitocal 300-A type AWCI-M-AC 301 A
N°série : 7440160001002106
Avatar du membre
Vforce
Accro
Accro
Messages : 236
Enregistré le : jeu. oct. 31, 2013 7:37 pm
Localisation : Gers

Re: Degivrage PAC vitocal 300

Message par Vforce »

Il faut vérifier les capteurs de pression HP/BP (appelé Sonde chez Viessmann), les sondes du circuit frigorifique et les électrovannes du circuit frigorifiques.

L'écran de la regulation est bien noir avec les flèches sur la droite ?
Airone56
Actif
Actif
Messages : 12
Enregistré le : dim. janv. 22, 2023 9:23 am

Re: Degivrage PAC vitocal 300

Message par Airone56 »

La régulation est une vitotronic 200 WO1B.
Que veux tu dire au sujet de la régulation ? Moi j’ai ce type d’infos.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Airone56
Actif
Actif
Messages : 12
Enregistré le : dim. janv. 22, 2023 9:23 am

Re: Degivrage PAC vitocal 300

Message par Airone56 »

Et ça
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar du membre
Vforce
Accro
Accro
Messages : 236
Enregistré le : jeu. oct. 31, 2013 7:37 pm
Localisation : Gers

Re: Degivrage PAC vitocal 300

Message par Vforce »

Je voulais juste confirmer que c'était bien une wo1b, un écran bordé de noir avec des flèches a ça droite.

Les photos ont été prise à l'arrêt ou en fonctionnement ?
Airone56
Actif
Actif
Messages : 12
Enregistré le : dim. janv. 22, 2023 9:23 am

Re: Degivrage PAC vitocal 300

Message par Airone56 »

Je ne sais plus mais je dirais à l’arrêt car dans le code 000 0001… le 1 signifie compresseur à l’arrêt suite à un défaut.
Airone56
Actif
Actif
Messages : 12
Enregistré le : dim. janv. 22, 2023 9:23 am

Re: Degivrage PAC vitocal 300

Message par Airone56 »

Pendant l’inversion de cycle j’ai ça :
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Airone56
Actif
Actif
Messages : 12
Enregistré le : dim. janv. 22, 2023 9:23 am

Re: Degivrage PAC vitocal 300

Message par Airone56 »

Et ça :
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Airone56
Actif
Actif
Messages : 12
Enregistré le : dim. janv. 22, 2023 9:23 am

Re: Degivrage PAC vitocal 300

Message par Airone56 »

Puis ça :
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Airone56
Actif
Actif
Messages : 12
Enregistré le : dim. janv. 22, 2023 9:23 am

Re: Degivrage PAC vitocal 300

Message par Airone56 »

Est ce qu’une basse pression est une condition d’arrêt du dégivrage ? C’est ce que mon technicien ce demande mais pas de réponse de la part de Viessmann. On va peser le gaz et rajouter un capteur basse pression pour pouvoir mesurer ce qu’il se passe quand il y a une inversion de cycle.
Avatar du membre
Vforce
Accro
Accro
Messages : 236
Enregistré le : jeu. oct. 31, 2013 7:37 pm
Localisation : Gers

Re: Degivrage PAC vitocal 300

Message par Vforce »

Vforce a écrit : dim. janv. 22, 2023 6:50 pm Il faut vérifier les capteurs de pression HP/BP (appelé Sonde chez Viessmann), les sondes du circuit frigorifique et les électrovannes du circuit frigorifiques.
bubus
Scotché au forum
Scotché au forum
Messages : 739
Enregistré le : lun. août 22, 2011 12:21 pm
Localisation : paca

Re: Degivrage PAC vitocal 300

Message par bubus »

bonjour
..Est ce qu’une basse pression est une condition d’arrêt du dégivrage ?
d'après docs trouvées ( je ne connais pas votre pac) la réponse pour une 300A acwi :
defrost.PNG
hormis biensûr alarme (par ex BP) mais votre système ne renvoie rien, donc..

si j'ai compris, il n'y a que le dégivrage qui ne marche pas; qd T°>7 la pac produit bien les calories ?

dans ce cas vous pourriez montrer les mêmes captures d'écran (reg cir frigo + cicuit frigo + unité extérieure ) lorsque le système est en mode chauffage avec le compresseur actif depuis un moment et qu' il n'y a pas ( ou peu) de givre sur évapo ?
viess_300A.jpg
ça permettrait peut-être de voir si pb dans circuit FF, car en me basant sur ce schéma circuit frigo
FF.png
le couple de mesures en dégivrage(T°condens, Pr condens) est assez surprenant pour le R407
R407.png
donc on attend avec impatience vos copies écran des 3 diags lorsque CP tourne sans givre évapo ( ou peu)
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
un plombard ignare et pas un frigolo rigolo
Airone56
Actif
Actif
Messages : 12
Enregistré le : dim. janv. 22, 2023 9:23 am

Re: Degivrage PAC vitocal 300

Message par Airone56 »

Merci pour toutes ces explications. Suis en déplacement pro jusqu’au 1er Février. Mais avant de partir j’ai découvert grâce à une station technique par téléphone que j’avais 2 circulateurs en série. Du coup pas de delta T entre le départ et le retour secondaire. J’ai donc réduit les vitesses des 2 circulateurs et depuis delta de 5-6 degrés. J’ai assisté à deux dégivrages qui se sont arrêtés quand la T évaporateur a atteint les 20 degrés de consigne par 3 degré de T extérieur. J’attends de voir ce qui va se passer par T plus froide, si le dégivrage va bien se faire….
Je vous tiens informé dès mon retour
Répondre

Retourner vers « Section VIESSMANN »