Chaleurterre.com | ACCUEIL | INSTALLATIONS | WIKI! | DOSSIERS | ACTUALITES | LIENS | FORUM
Index du forum   FAQ   Rechercher  
M’enregistrer  Connexion
Index du forum Pompes Ă  chaleur Air/Eau - Eau/Eau - Sol/Sol - Sol/Eau - Air/Air Section VIESSMANN

Vitocal 100 - Recherche Notice de Montage

Vitocal 100 - Recherche Notice de Montage

Messagepar xave31 » Mer DĂ©c 28, 2011 11:50 pm

Bonjour,

Je cherche la notice de montage de ma PAC Vitocal 100.
Quelqu'un a ça ?

Merci.
xave31
Actif
Actif
 
Messages: 17
Inscription: Mar Nov 08, 2011 9:32 pm
Localisation: Toulouse

Messagepar xave31 » Lun Jan 09, 2012 7:56 pm

Bonsoir,

J'ai trouvé la doc d'installation :) mais elle est en polonais :? .
C'est chaud le polonais, je comprends rien. Bon avec google translator, j'arrive a comprendre quelques notions.

Tjrs interessé si quelqu'un l'a en francais.

Rq : Je suis en train de me "battre" sur l'optimisation du dégivrage, sur le déclenchement des resistances et sur l'optimisation de la loi d'eau. Y a des trucs que je ne capte pas. Si un spécialiste passe par là, j'ai 2 questions de base à poser.
xave31
Actif
Actif
 
Messages: 17
Inscription: Mar Nov 08, 2011 9:32 pm
Localisation: Toulouse

Messagepar xave31 » Dim Jan 15, 2012 3:10 pm

Bonjour RV.

Je n'ai pas trouvé la date de fabication, le modèle exact est : Vitocal 100 - AWC 111 M. Je l'ai fait installer en 2009.
La doc en polonais que j'ai récupérer me semble être la bonne : http://www.viessmann.com/web/poland/PDF ... 20(10,2006).pdf?OpenElement.
A part la langue.
Si t'as pareil en francais :)

rq : Je ne trouve rien sur le site de Viessmann. Tu utilises un compte pro ?

Xavier
xave31
Actif
Actif
 
Messages: 17
Inscription: Mar Nov 08, 2011 9:32 pm
Localisation: Toulouse

Messagepar xave31 » Dim Jan 15, 2012 4:42 pm

Oui, j ai bien vue ton lien. J ai commencé a le lire. Ton lien pointe sur la doc de l'awp et pas l'awc. La doc que j ai en polonais correspond a mon modèle awc. Il ne doit pas y avoir beaucoup de différences. Je vais continuer ma lecture.
Merci
Xavier
xave31
Actif
Actif
 
Messages: 17
Inscription: Mar Nov 08, 2011 9:32 pm
Localisation: Toulouse

vitocal 100 awc

Messagepar nok7 » Lun FĂ©v 06, 2012 9:44 pm

Bonjour
tu cherche toujours la doc pour ta vitocal 100 awc ?
J'ai un manuel d’installation et de maintenance, c'est ça que tu cherche?
J'ai moi même cette PAC depuis dec.2008 et là je rencontre un problème avec, car depuis cette année nous avons installé un poêle en chauffage d’appoint et elle ne tourne presque plus.
Cependant dimanche avec les -10 que nous avons eu elle c'est mise en alarme E41, le circuit Ă©tait pris en glace:(
Ce que je ne comprend pas ces pourquoi la sonde extérieure n'a pas mis la poupe en route?
nok7
Nouveau
Nouveau
 
Messages: 4
Inscription: Lun FĂ©v 06, 2012 9:11 pm

Messagepar xave31 » Jeu FĂ©v 09, 2012 9:16 pm

Bonsoir nok7,

Je suis tjrs interessé par de la doc sur la vitocal 100. Pour l'instant, la doc que j'ai trouvé en polonais est la plus complete. LA doc de RV45 m'a pas mal aidé à comprendre les bases.

MĂŞme en lisant la doc, je n'ai pas trop compris ton erreur E41.
Si ca peux t'aider, voila les paramètres de ma pac pour le dégivrage.
Origine : Paramètres d'origines de la PAC.
Param Origine
d01 1
d02 -20
d03 40
d04 180
d05 10
d06 0
d07 0
d08 -2
d09 18
d10 0
d11 100
d12 -5
d13 10

Avec mes paramètres d'origine, le dégivrage se déclenche lorsque la température extérieure passe sous -2 (d08) et aprés un délais de 40 min (d03). Le dégivrage focntionne jusqu'a ce que la temp de l'échantgeur arrive a 18 degrés (d09 ou d04, me souviens plus) ou lorsque la durée max (time out) de 10 min (d05) est atteinte.

Regardes si tes paramètres dxx sont bons, voir suffisants (d05) avec les températures actuelles

rq: j'ai changé mes paramètres pour gérer les dégivrage en differentiel de température.

d01 1
d02 -20
d03 1
d04 180
d05 10
d06 0
d07 0
d08 -1
d09 18
d10 1
d11 -230
d12 10
d13 -25

Xavier
xave31
Actif
Actif
 
Messages: 17
Inscription: Mar Nov 08, 2011 9:32 pm
Localisation: Toulouse

vitocal 100 awc

Messagepar nok7 » Jeu FĂ©v 09, 2012 10:35 pm

Salut Xav
Wouah tes un ding,
tu tes fais assister par un agent Viessman pour faire tous ses réglages :lol:
Sinon chapeau l'artiste...
Enfin bref pour la doc pas d'prob je scan ça dés que possible mais il faut me dire comment je là met sur le net parce que là??? :?
Pour l'histoire de l'erreur 41 voila tout:
Nous construisons une maison neuve en 2008 chauffage principale PAC (tu sais quoi), Janvier 2011 j’installe un poêle a buche il tourne le soir et les week end, résultat -450€sur la facture YES.
Hiver 2011/2012 jusque mi janvier la PAC ne fonction quasiment pas, là il se met à faire -10° à midi(samedi dernier) moi je pense bien faire , je brule du bois à fond les ballons(comme çà la PAC ne tourne pas) et arrivé dimanche matin la PAC est prise en glace, E41 sur l'affichage et le filtre à tamis juste à l'entrée de la pompe est claqué
:cry:
Voila comme ça tu sais tout.
Pour les paramètres je regarde dés demain...
Merci@+
nok7
Nouveau
Nouveau
 
Messages: 4
Inscription: Lun FĂ©v 06, 2012 9:11 pm

Messagepar xave31 » Ven FĂ©v 10, 2012 7:54 pm

Salut,

Pour les paramètres, j'ai lu les docs dans tous les sens. j'ai trouvé par mal d'info sur la section AMZAIR. Leur PAC utilisent la meme regul que nos viessman vitocal 100 et elles semblent assez proche.
Pour la doc, t'embètes pas a la scanner. Je pense avoir l'essentiel.

Au sujet de ton pb, je te réponds sur ton autre post. Ca sera plus propre pour le forum.

Xav
xave31
Actif
Actif
 
Messages: 17
Inscription: Mar Nov 08, 2011 9:32 pm
Localisation: Toulouse


Retourner vers Section VIESSMANN

Qui est en ligne

Utilisateurs parcourant ce forum: Exabot [Bot] et 2 invités