Chaleurterre.com | ACCUEIL | INSTALLATIONS | WIKI! | DOSSIERS | ACTUALITES | LIENS | FORUM
Index du forum   FAQ   Rechercher  
M’enregistrer  Connexion
Index du forum Général Monitoring des consos et des performances

Interfaçage débimètre sortie à impulsionset avec Itow ?

OneWire, TéléInfo, logs et enregistrements

Messagepar RC60 » Jeu Mar 27, 2014 10:08 pm

Je viens de terminer les essais avec la résistance de secours
J'ai déplacer les thermocouples sur le circuit secondaire, car la résistance est sur ce circuit.

Je mesure un dT° de 4,7 ° pour une consommation de 9650 w
Avec la pac je mesure un dT° de 5,6 ° avec une conso de 2900 w avec une T° extérieure de 6,5¨°

En faisant le rapport des dT° par la conso des résistances on obtient :
9650 * 6,5/5,6 = 11200 w => 11,2 kw
Je calcule le COP :
11200 / 2900 = 3,86 à une température ext de 6,5 °

Ce COP est un peu supérieur à celui calculé par Itow, mais attention les sondes ne sont pas placées sur le même circuit.
Itow est toujours sur le circuit primaire, avec le réseau 1 Wire
Le COP que je calcule se fait à partir des thermocouples sur le circuit secondaire.

a) Les calculs réalisés avec le débimètre ne sont pas représentatifs de la puissance de la pac . Où est l'erreur ? !

b) Les calculs réalisés par la deuxième méthode sont déjà plus représentatifs de la puissance de la pac, quoique inférieurs à la puissance annoncée par le constructeur , 12,9 kw

c) On ne peut pas encore tirer des conclusions concernant le calcul du COP par Itow , bien que les résultats soient très proches.
Il faut redéfinir l'emplacement des sondes.

http://itow.fr/itow/index.php?r=graphiquesSondes&d=24&c=1&j1=14&j=14&j2=13&m1=11&m=11&m2=11&a1=12&a=14&a2=13&f=align&v=2D&e=mobile&esp=pv&edu=j&u=1355844283
RC60
Scotché au forum
Scotché au forum
 
Messages: 489
Inscription: Mer Nov 14, 2007 11:14 pm

Messagepar alain30 » Sam Mar 29, 2014 3:09 pm

Bonjour,

Avant toute chose, il faut saluer ta passion technique.

RC60 a écrit:Je viens de terminer les essais avec la résistance de secours
J'ai déplacer les thermocouples sur le circuit secondaire, car la résistance est sur ce circuit.

L’estimation du COP avec Itow est basé sur les données constructeur ou mieux la certification, donc la mesure du delta T (et le débit) doivent se faire entre sortie-entrée PAC .
Pour une config simple, le calcul risque d’être très proche de la réalité, mais dans ton cas avec plusieurs circulateurs, un circuit primaire et un circuit secondaire……………. Beaucoup plus dur.
RC60 a écrit:Je mesure un dT° de 4,7 ° pour une consommation de 9650 w
Avec la pac je mesure un dT° de 5,6 ° avec une conso de 2900 w avec une T° extérieure de 6,5¨°

En faisant le rapport des dT° par la conso des résistances on obtient :
9650 * 6,5/5,6 = 11200 w => 11,2 kw
Je calcule le COP :
11200 / 2900 = 3,86 à une température ext de 6,5 °

Cela ne change rien mais : 9650 * 5.6/4.7 = 11498 w => 11,5 kw plutôt 5.6 que 6.5. :lol:
Un COP de 3.9 indiquerait un débit autour de 1.75-1.80 m3/h qui parait faible pour une puissance de 12-13 Kw ?
Par comparaison
CIAT 60 HT 13.46 Kw débit mini =2.3 m3/h, débit nominal = 2.8m3/h.
RC60 a écrit:Ce COP est un peu supérieur à celui calculé par Itow, mais attention les sondes ne sont pas placées sur le même circuit.
Itow est toujours sur le circuit primaire, avec le réseau 1 Wire
Le COP que je calcule se fait à partir des thermocouples sur le circuit secondaire.

Et oui pas vraiment comparable.
RC60 a écrit:a) Les calculs réalisés avec le débimètre ne sont pas représentatifs de la puissance de la pac . Où est l'erreur ? !

:?: Pas d'idée et pas compétant pour répondre :?: hd31 et CMickael devraient trouver :idea:
RC60 a écrit:b) Les calculs réalisés par la deuxième méthode sont déjà plus représentatifs de la puissance de la pac, quoique inférieurs à la puissance annoncée par le constructeur , 12,9 kw

Pas évident, car tu mesures plutôt le COP du secondaire avec une configuration défavorable (deux circuits, plusieurs circulateurs, débit primaire < au débit secondaire) donc la baisse de puissance risque d'être engendrée par l'installation.

Cordialement,


Alain30.
Avatar de l’utilisateur
alain30
VIP Chaleurterre
VIP Chaleurterre
 
Messages: 3033
Inscription: Lun Oct 27, 2008 2:20 pm
Localisation: 30 Salindres

Messagepar hd31 » Sam Mar 29, 2014 3:52 pm

Il faudrait que je me remette sur la mesure du débit, en comparant avec ce que donne un compteur d'eau. Mais les valeurs données par le débitmètre sur deux installations ne sont pas absurdes, avec cependant toujours des valeurs de COP inférieures à celles du constructeur. Normal, ce sont des Amzair, parfaites si on croît le fabricant, et beaucoup moins en pratique, et les valeurs certifiées ne prennent pas en compte le circulateur je crois.
Pour le montage du débitmètre, il faut éviter ce qui perturbe le flux d'eau à l'entrée, donc pas de coude avant une distance minimale, un tuyau au moins aussi gros (donc mieux vaut un débitmètre plus petit que plus gros, d'où le choix du DN20), et un raccord cohérent. Pour ce dernier point, on n'a pas vraiment le choix, je crois que j'ai utilisé des raccords cuivres (collet battu) à braser.
hd31
Resp. Section
Resp. Section
 
Messages: 3356
Inscription: Dim Mar 18, 2007 1:21 pm
Localisation: Toulouse

Messagepar RC60 » Sam Mar 29, 2014 10:24 pm

Bonsoir,
Je viens de trouver une doc sur un site italien concernant un circulateur Wilo RS 15/7- 3 KU qui semble correspondre en tous points au mien.
Les consommations électriques sont identiques pour les trois vitesses.
Et la bonne surprise, c'est un débit de 2,5 m3 / h sur la position 3

Et vous savez quoi ? ben c'est qu'avec ce débit j'ai aussi les 11, 5 kw sur le circuit primaire. :P
Cela me paraît normal de trouver la même puissance calorifique au circuit primaire comme au circuit secondaire. Je fais l'analogie avec un transformateur.
Il y aurait donc bien un problème de mesure avec le débimètre.

Je pense toujours à un coude mal placé sur le circuit primaire qui doit piéger une bulle d'air sans que je puisse la purger.
Il est fort possible que celle-ci provoque des turbulences au niveau du débimètre, d'où les variations de fréquence des impulsions , bien que ce piège soit à l'autre extrémité du circuit .

Je vais refaire des mesures de débit dans un seau, mais cette fois en observant les signaux avec l'oscilloscope et si possible avec un débit de 2,5 m3/h
Si ces signaux sont plus stables , je saurais ce qu'il me reste à faire. Chalumeau , brasure, coupe tube, cuivre .... :lol:

Pour la prochaine fois je vais essayer de mettre le schéma et des photos de l'installation pour plus de clarté , les chiffres et les enregistrements lorsque les manipes seront bien vérifiés.
alain30 , c'est vrai que ces manipes me passionnent , mais je veux surtout suivre une méthodologie de travail pour être sûr que les éventuelles modifications de l'évaporateur soient justifiées.
RC60
Scotché au forum
Scotché au forum
 
Messages: 489
Inscription: Mer Nov 14, 2007 11:14 pm

Messagepar CMickael » Dim Mar 30, 2014 12:26 pm

Et la bonne surprise, c'est un débit de 2,5 m3 / h sur la position 3

tu connais les perte de charge de l'install pour déterminé le débit?
CMickael
Scotché au forum
Scotché au forum
 
Messages: 595
Inscription: Dim Nov 19, 2006 1:39 am
Localisation: 53

Cop réel ?

Messagepar alain30 » Mer Avr 16, 2014 8:15 am

:?: Pas de nouvelle.............bonne nouvelle :?: où en es-tu de tes essais :!:
Avatar de l’utilisateur
alain30
VIP Chaleurterre
VIP Chaleurterre
 
Messages: 3033
Inscription: Lun Oct 27, 2008 2:20 pm
Localisation: 30 Salindres

Messagepar RC60 » Mer Avr 16, 2014 9:59 am

Des bonnes et des mauvaises !
J'ai pu vérifier la chaine de mesure , débimètre avec le Millénium sur un montage extérieur à la pac .
C'est bon, les impulsions sont régulières et la fréquence beaucoup plus stable.

Je mets donc en cause le montage du débimètre sur la tuyauterie de la pac.
J'ai installé un purgeur d'air sur un point haut , mais il me reste à modifier des coudes et rallonger une partie droite avant le débimètre.
Le coude génère très certainement de tourbillons à l'entrée du débimètre, incompatibles avec le principe de mesure du débimèttre ( mesure par effet Vortex )

Je vais aussi en profiter pour rajouter des vannes et un pot à boues sur le circuit.
Je pense aussi que le filtre tamis monté sur le circuit primaire est monté dans le mauvais sens ! Les flèches du circulateur et du filtre sont dans des sens qui s'opposent ! Je mets une photos ce soir.
RC60
Scotché au forum
Scotché au forum
 
Messages: 489
Inscription: Mer Nov 14, 2007 11:14 pm

Messagepar alain30 » Mer Avr 16, 2014 10:36 am

RC60 a écrit:Le coude génère très certainement des tourbillons à l'entrée du débimètre incompatibles avec le principe de mesure du débimètre ( mesure par effet Vortex )


Cela peut peut être t'aider.
Distances à respecter si possible.

Image

Si possible choisir un flux montant sur une conduite verticale : configuration A:



Image

Cordialement,

Alain30.
Avatar de l’utilisateur
alain30
VIP Chaleurterre
VIP Chaleurterre
 
Messages: 3033
Inscription: Lun Oct 27, 2008 2:20 pm
Localisation: 30 Salindres

Messagepar RC60 » Mer Avr 16, 2014 11:10 pm

Comme promis quelques photos.
Ici ce sont les essais du débitmètre en laboratoire salle climatisée :D
j'ai dû me mettre près de mon arrivée compteur d'eau pour avoir un débit suffisant.
Mais malgré tout je ne suis pas arrivé à faire débiter du 2,5 m3 /h.
C'est avec ce montage que j'ai pu observer des impulsions régulières du débitmètre.

Image

Image

Sur ces photos ci_dessous on peut voir l'emplacement du débitmètre sur le circuit de la pac.

Image

Le sens de circulation de l'eau est de droite vers la gauche ( entrée condenseur )
Le purgeur d'air doit certainement provoquer des perturbations , et en plus, juste avant il y a aussi deux coudes .

sur cette photo, un purgeur d'air que j'ai installé à cause du point haut formé par la tuyauterie ( je ne peux pas faire autrement )
Je pensais que la mesure de débit pouvait être perturbée par une bulle d'air prisonnière à cet endroit . Ben non j'ai modifié pour rien.

Image

Je vais devoir modifier le circuit pour avoir au moins une longueur de 15 x DN , avant le débitmètre , et modifier aussi le rayon des coudes avant le purgeur ( que vous ne voyez pas sur la photo ).
Problème: la tuyauterie va dépasser la largeur de la pac. pas très esthétique :?
Dernière édition par RC60 le Jeu Avr 17, 2014 3:33 pm, édité 2 fois.
RC60
Scotché au forum
Scotché au forum
 
Messages: 489
Inscription: Mer Nov 14, 2007 11:14 pm

Messagepar RC60 » Jeu Avr 17, 2014 2:37 pm

Vous n'y voyez rien ? Je redimensionne les photos ! :oops:
RC60
Scotché au forum
Scotché au forum
 
Messages: 489
Inscription: Mer Nov 14, 2007 11:14 pm

Messagepar alain30 » Ven Avr 18, 2014 8:08 am

Bonjour,

:?: Pas possible de mettre le débimètre dans la configuration la plus favorable:
c'est à dire extérieur à la PAC sur une longueur droite verticale suffisante en configuration A :?:
Si deux coudes avant c'est plutôt A= 40 X DN et B= 5 X DN

Combien t'a couté le labo climatisé salle blanche :?:

Cordialement,

Alain30.
Avatar de l’utilisateur
alain30
VIP Chaleurterre
VIP Chaleurterre
 
Messages: 3033
Inscription: Lun Oct 27, 2008 2:20 pm
Localisation: 30 Salindres

Messagepar RC60 » Ven Avr 18, 2014 3:08 pm

Effectivement il faudrait prendre 40 x DN , mais cela ferait une verrue sur le coté de la pac qui dépasserait de trop par rapport à l’encombrement du bâti de la pac.
Je peux mettre le débitmètre à l'intérieur de la pac sur une partie verticale, mais il faut que je raccorde sur du tube galva de 1 "
Il faut que je fasse attention aux réductions de section si je ne veux pas me créer un autre problème . ( le débimètre est en DN 20 )

alain30 a écrit:
Combien t'a couté le labo climatisé salle blanche :?:


Bah, c'est un peu confidentiel, j'ai des subventions pour ces manipes ! pour te donner une idée, saches que le plateau est en marbre commandé directement en Espagne. Cela assure une grande stabilité à l'oscilloscope et les impulsions ne se mélangent plus . :D
RC60
Scotché au forum
Scotché au forum
 
Messages: 489
Inscription: Mer Nov 14, 2007 11:14 pm

Précédente

Retourner vers Monitoring des consos et des performances

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité