Chaleurterre.com | ACCUEIL | INSTALLATIONS | WIKI! | DOSSIERS | ACTUALITES | LIENS | FORUM
Index du forum   FAQ   Rechercher  
M’enregistrer  Connexion
Index du forum Pompes à chaleur Air/Eau - Eau/Eau - Sol/Sol - Sol/Eau - Air/Air Section TECHNIBEL

Défaut E44 sur PAC PHR177FAA triphasée

Défaut E44 sur PAC PHR177FAA triphasée

Messagepar Patrick78 » Mer Nov 21, 2018 8:01 pm

Bonjour à tous les membres,

J'ai découvert et parcouru avec beaucoup d'intérêt les différents échanges sur ce forum des PAC Technibel et j'ai tenté quelques modifications pour résoudre mon problème de E44 mais je n'y suis pas parvenu. Aussi je vous remercie d'apporter vos conseils avisés pour le traitement de cette anomalie.
Cette PAC chauffe (ou rafraichit) le RDC qui représente 160 m² soit 432 m3. Il y a 1 mois, nous avons rechargé intégralement le gaz après un test de charge à l'azote, donc de coté, il ne devrait pas y avoir de problème. J'ai eu dernièrement une erreur E44 et j'ai remplacé les 4 sondes et la PAC refonctionne MAIS lorsque la température baisse proche de zéro, j'ai à nouveau l'erreur E44.
Par exemple aujourd'hui la PAC a fonctionné correctement jusque 17h10 où la température est passée à -0,5°.
J'avais relevé dans la journée les valeurs des températures sur la PAC mais aussi sur l'aquaset.

12h33 12h47 15h15 E44/17h10 17h25 17h35 17h50 E44 à nouveau

t01 25,4 25,8 21,8 27,4 26,4 27,3 29,3
t02 26,4 30 26,4 26,3 27,7 29,5 29,2
t03 0,6 2,9 0,9 -0,1 1,4 -4,3 -19,5
t04 1,3 0,8 2,6 0,6 0,1 -2,1 -12,3

** A noter qu'entre 17h25 et 17h35, j'ai eu une erreur E01 mais la PAC a redémarré seule
les valeurs de l'Aquaset
14h20 17h42
P1 5 -1
P2 23 27
P3 33 36
P4 24,1 27,3
10 1 1
11 1 1
12 0 0
13 0 0
14 0 0

Par ailleurs, j'ai vérifié la vitesse du circulateur SXM 32-80-6H, elle à 1 et par conséquent je ne peux la réduire...
J'ai redémarré la PAC suite à l'E44 et elle fonctionne correctement depuis 1 heure malgré une temp de -1...

Je vous remercie par avance de votre aide et vous assure de ma réactivité pour répondre à vos messages.
Si quelquefois, l'affichage des valeurs n'est pas pratique, dites le moi, je ferai un tableau

Bien cordialement

Patrick 78
Patrick78
Actif
Actif
 
Messages: 6
Inscription: Mar Nov 20, 2018 8:51 pm

Re: Défaut E44 sur PAC PHR177FAA triphasée

Messagepar MHz » Mer Nov 21, 2018 10:21 pm

bonsoir,
E44=compresseur qui ne redémarre pas....
Par les conditions actuelles, votre PAC dégivre environ toutes les 30', ce qui implique activation de la vanne V4V, et éventuellement surpressions au compresseur, avec arret par pressostat.
Normalement les pressions s'équilibrent et lorsque au bout des tempos de securité cela redemarre le compresseur redemarre aussi.
Cependant si la V4V dysfonctionne, cela induit des surpressions au niveau compresseur qui le bloquent et ne peut alors redemarrer... cependant apres un arret de plus de 15' les pressions devraient avoir bien baissé et permettre un redemarrage.
Comment savoir ce qui se passe?
  • rester devant la machine au moment d'un degivrage et surveiller les temperateures de sondes au display. Pendant le dègivrage écouter le bruit du coppresseur il doit être regulier comme une horloge, s'il grogne, cogne, c'est que la V4V dysfonctionne ( l'inversion de cycle n'a pas lieu corresctement) Apres arret relever les valeurs de sondes, ecouter le fonctionnement ( circulateur, bruits acoustiques..) Au redemarrage ècouter les bruits, le blocage, la dysjonction electrique....
    Si blocage, attendre une 10' et tenter un demarrage manuel par action sur le relais KM2
  • s'equiper d'un outil de monitoring comme itow ( voir http://itow.fr/site/index.html cout environ 200€. si vous etes intéressé je peux vous envoyer un email avec toutes les instructions pour l'achat du matériel et pour l'installation.
Dernière édition par MHz le Dim Déc 02, 2018 3:18 pm, édité 1 fois.
PC+ BallonSolaireTSP+Technibel PHTJ14+Chaudière Sunatherm60
afficheur deporté+ monitoring avec Itow
http://www.chaleurterre.com/forum/viewtopic.php?p=68133
http://itow.fr/itow/index.php?r=synoptique&j&u=1362427631
MHz
Scotché au forum
Scotché au forum
 
Messages: 1684
Inscription: Mar Oct 30, 2007 2:04 am
Localisation: Toulouse

Re: Défaut E44 sur PAC PHR177FAA triphasée

Messagepar Patrick78 » Jeu Nov 22, 2018 10:35 am

Bonjour,

Merci pour cette première réponse très intéressante. Je fais les vérifications vendredi et je vous tiens informé.
Je vous souhaite une excellente journée.
Cordialement
Patrick78
Actif
Actif
 
Messages: 6
Inscription: Mar Nov 20, 2018 8:51 pm

Re: Défaut E44 sur PAC PHR177FAA triphasée

Messagepar Patrick78 » Ven Nov 23, 2018 9:00 pm

Bonsoir,

J'ai effectué le relevé des températures et réalisé un tableau excel mais le forum ne l'accepte pas. Je vais essayer de vous l'envoyer en MP mais je ne connais pas bien les fonctionnalités du forum...

Bien évidemment je surveille demain et effectue des relevés complémentaires - surtout si elle retombe en E44 !
Cordialement
Patrick78
Actif
Actif
 
Messages: 6
Inscription: Mar Nov 20, 2018 8:51 pm

Re: Défaut E44 sur PAC PHR177FAA triphasée

Messagepar MHz » Ven Nov 23, 2018 10:27 pm

Patrick78 a écrit:J'ai effectué le relevé des températures et réalisé un tableau excel mais le forum ne l'accepte pas. Je vais essayer de vous l'envoyer en MP mais je ne connais pas bien les fonctionnalités du forum...

Bonsoir,
oui CT n'accepte que des pdf et encore de taille <500ko, oui vous pouvez me l'envoyer en MP

Bien évidemment je surveille demain et effectue des relevés complémentaires - surtout si elle retombe en E44
ce qu'il faudrait c surveiller un dégivrage , faire les relevés et qu'il y ait un blocage...
PC+ BallonSolaireTSP+Technibel PHTJ14+Chaudière Sunatherm60
afficheur deporté+ monitoring avec Itow
http://www.chaleurterre.com/forum/viewtopic.php?p=68133
http://itow.fr/itow/index.php?r=synoptique&j&u=1362427631
MHz
Scotché au forum
Scotché au forum
 
Messages: 1684
Inscription: Mar Oct 30, 2007 2:04 am
Localisation: Toulouse

Re: Défaut E44 sur PAC PHR177FAA triphasée

Messagepar vile-coyote » Sam Nov 24, 2018 9:57 am

as tu testé ta V4V ? il se pourrait qu'elle reste bloqué en position intermédiaire,

regarde ici

il y a une technique pour débloquer éventuellement la V4V
surtout si jamais tu tapote dessus, ne tape jamais sur le milieu du corps, mais sur le coté , et délicatement
c'est du cuivre relativement fin et cela se marque très vite.
bientôt une nouvelle installation
PAC couplée solaire + PV,
Avatar de l’utilisateur
vile-coyote
Scotché au forum
Scotché au forum
 
Messages: 1460
Inscription: Dim Avr 30, 2006 7:36 pm
Localisation: 56

Re: Défaut E44 sur PAC PHR177FAA triphasée

Messagepar Patrick78 » Dim Déc 02, 2018 12:19 pm

Bonjour vile-coyote,

je te remercie pour le conseil. Suite aux conseils de Mheitz, j'ai relevé le delta T à 7 par réduction du débit d'eau et la PAC fonctionne correctement... pour l'instant... mais je reste en surveillance des indicateurs.
Bon dimanche
Cordialement
Patrick78
Patrick78
Actif
Actif
 
Messages: 6
Inscription: Mar Nov 20, 2018 8:51 pm

Re: Défaut E44 sur PAC PHR177FAA triphasée

Messagepar vile-coyote » Lun Déc 03, 2018 7:55 pm

surveille bien surtout lorsque la température va descendre,

si tu connait à nouveau un soucis, regarde si le soucis apparait juste après un dégivrage !

si tel est le cas, regarde de ce coté.....
bientôt une nouvelle installation
PAC couplée solaire + PV,
Avatar de l’utilisateur
vile-coyote
Scotché au forum
Scotché au forum
 
Messages: 1460
Inscription: Dim Avr 30, 2006 7:36 pm
Localisation: 56

Re: Défaut E44 sur PAC PHR177FAA triphasée

Messagepar albanco » Jeu Déc 06, 2018 12:05 am

Bonsoir

Je ne sais pas si ca peut aider mais j avais eu un probleme avec le controleur de phase.
J avais fait un post sur le sujet:
viewtopic.php?f=38&t=17166.

AlbanCo
albanco
Accro
Accro
 
Messages: 249
Inscription: Ven Oct 31, 2008 11:50 pm
Localisation: Haute Normandie

Re: Défaut E44 sur PAC PHR177FAA triphasée

Messagepar Patrick78 » Lun Déc 10, 2018 8:31 pm

Bonsoir Albanco,

Je te remercie pour ces informations qui sont effectivement une piste complémentaire à l'analyse de ce défaut E44 qu'il est parfois difficile de diagnostiquer.

J'attends que la température redescende et soit proche de zéro pour voir le comportement de la PAC....

Cordialement

Patrick78
Patrick78
Actif
Actif
 
Messages: 6
Inscription: Mar Nov 20, 2018 8:51 pm

Re: Défaut E44 sur PAC PHR177FAA triphasée

Messagepar Patrick78 » Dim Fév 10, 2019 8:00 pm

Bonsoir,

Ma PAC fonctionne bien depuis 2 semaines. En fait j'avais un double problème, d'une part, un manque de gaz du à une fuite et d'autre part, la sonde 2 qui donnait des valeurs inférieures de 3 degrés..... Ce fut long et pénible mais l'essentiel est le résultat !
Je tiens à vous remercier pour vos conseils et votre aide qui m'ont été précieux pour l'analyse et la résolution des problèmes.

J'ai une seconde question qui cette fois concerne ma PAC pour l'étage.
Pour chauffer l’étage (environ 120 m²), j’ai une PAC air/air extérieure (technibel modèle GRV480R7TAA) reliée à un gainable dans le grenier (modèle DSAV480R5TAA) et commandé par une commande murale filaire K70D034ZAA. Cette commande filaire présente des signes de faiblesses (la modification de température désirée est difficile, il faut appuyer plusieurs fois sur les touches pour que cela soit enregistré…). J’aurai souhaité la remplacer car ma PAC étage et le gainable fonctionnent bien, mais je ne trouve pas de solution car apparemment ce modèle de commande ne se fait plus et je ne sais pas si on peut le remplacer par un autre modèle qui serait disponible. Auriez vous un avis sur cette question SVP ?
Merci par avance de vos réponses

Bien cordialement
Patrick78
Patrick78
Actif
Actif
 
Messages: 6
Inscription: Mar Nov 20, 2018 8:51 pm


Retourner vers Section TECHNIBEL

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités