Chaleurterre.com | ACCUEIL | INSTALLATIONS | WIKI! | DOSSIERS | ACTUALITES | LIENS | FORUM
Index du forum   FAQ   Rechercher  
M’enregistrer  Connexion
Index du forum Pompes Ă  chaleur Air/Eau - Eau/Eau - Sol/Sol - Sol/Eau - Air/Air Section MITSUBISHI Heavy Industrie

PAC Modulo Genius 60 s'arrĂȘte

Re: PAC Modulo Genius 60 s'arrĂȘte

Messagepar Modulo60 » Ven Jan 04, 2019 9:29 pm

Bonjour et meilleurs voeux Ă  tous,
Je ne dĂ©sespĂšre pas que quelqu'un ayant eu le mĂȘme souci puisse me venir en aide...

Les tempĂ©ratures nĂ©gatives sont de retour et avec elles les arrĂȘts de ma PAC au bout de quelques heures..
En principe la semaine prochaine ou la suivante, un chauffagiste devrait venir mais il ne connait pas la marque MHI /Yack, il compte sur leur support ouvert aux professionnels en principe.

Quand les tempĂ©ratures sont supĂ©rieures Ă  5°, elle fonctionne tous les jours sans arrĂȘt.
Quand les températures passent en dessous et dans le négatif, ce n'es plus le cas comme indiqué dans les précédents messages que j'ai postés.

Il n'y a aucun message d'erreur, la ligne horizontale sur la télécommande rce1 et sur la régulation Elesta, le petit 1 en haut à droite indique que le générateur d'énergie est en route hors ce n'est plus le cas.

Sur la carte Ă©lectronique du module intĂ©rieur, la led rouge clignote quand l'arrĂȘt se produit. Quand j'appuie sur on, la led cesse de clignote et le PAC repart pour quelques heures. Elle fait des cycles de dĂ©givrage et tout se passe bien mais ça ne dure pas.

Comme me l'a indiquĂ© Rubens, j'ai relevĂ© les valeurs lorsque cela s'arrĂȘte sur la commande RCE1, si ça donne des infos exploitables...
02 SET TEMP 30°
03 RETURN AIR 14°C
05 THI R1 31°C
06 THI R2 30°C
07 THI R3 35°C
08 U/I FANSPEED 0
12 10200H TOTAL I/U RUN
21 OUTDOOR 1°C
22 THO R1 3°C
23 THO R2 12°C
24 COMP 0.0 HZ
26 LP 0,67MPa
27 Id 47°C
29 CT =<0 AMP
30 TARGET SH 7°C
31 SH 24 °C
33 PROTECTION N°0
34 U/I FANSPEED 0
35 63H1 ON
36 DEFROST OFD
37 TOTAL COMP RUN 400H
38 O/U EEV1 500P
39 O/U EEV2 0P

Merci d'avance !
Modulo60
Actif
Actif
 
Messages: 27
Inscription: Dim DĂ©c 11, 2016 10:59 am

Re: PAC Modulo Genius 60 s'arrĂȘte

Messagepar Modulo60 » Sam Jan 05, 2019 7:55 pm

Est-ce que le fait qu'Ă  l'arriĂšre de l'unitĂ© extĂ©rieure la paroi ne givre pas sur la totalitĂ©, mais laisse deux Ă  trois zones sur toute la largeur sans givre pourrait expliquer une absence de gaz ou autre dĂ©but de piste... qui puisse expliquer les arrĂȘts intempestifs au bout de quelques heures ?
Un avis éclairé ?
Modulo60
Actif
Actif
 
Messages: 27
Inscription: Dim DĂ©c 11, 2016 10:59 am

Re: PAC Modulo Genius 60 s'arrĂȘte

Messagepar Modulo60 » Dim Jan 06, 2019 4:25 pm

Bon j'ai enfin vu le message d'erreur s'afficher au moment d'un arret : E 06 I/U000 PROTECT STOP
Ce serait un défaut de thermistance sur le module interne.
Modulo60
Actif
Actif
 
Messages: 27
Inscription: Dim DĂ©c 11, 2016 10:59 am

Re: PAC Modulo Genius 60 s'arrĂȘte

Messagepar rubens » Ven Jan 11, 2019 9:51 am

Il y a sĂ»rement une valeur qui n’est pas conforme lors du fonctionnement et une sĂ©curitĂ© arrĂȘte la pac.
Les valeurs relevĂ©es sont lors d’ un arrĂȘt pour dĂ©givrage non? Car 30 degrĂ© en R2 alors que ça devrait ĂȘtre givrĂ©....
rubens
Accro
Accro
 
Messages: 200
Inscription: Lun Nov 17, 2008 11:07 pm
Localisation: rhĂŽne

Re: PAC Modulo Genius 60 s'arrĂȘte

Messagepar Modulo60 » Ven Jan 11, 2019 1:05 pm

Bonjour Rubens, merci.
N'ayant pas fait de modifs de rĂ©glages, je penche plutĂŽt pour une sonde dĂ©fectueuse. Ce qui est surprenant, c'est qu'elle peut marcher marcher quelques heures lors des tempĂ©ratures nĂ©gatives (2 Ă  4h) en faisant avec succĂšs quelques dĂ©givrages. En attendant de recevoir une sonde, je vais quand mĂȘme Ă©carter la piste d'un mauvais contact, sans vraiment y croire.
Je tiendrai informé de la suite.

Bonne journée
Modulo60
Actif
Actif
 
Messages: 27
Inscription: Dim DĂ©c 11, 2016 10:59 am

Re: PAC Modulo Genius 60 s'arrĂȘte

Messagepar Modulo60 » Sam Jan 12, 2019 8:17 pm

Bonsoir, pas de mauvais contact de la thermistance...
J'ai affiché les valeurs sur la télécommande RCE1 et par exemple, quand l'eau est à 40° pour thi1 et thi2, indique inférieur ou égal à 0... Quand elle est à 36° pour thi1 et thi2, alors elle annonce 34°.
Cela semble bien confirmer qu'elle serait HS.
Modulo60
Actif
Actif
 
Messages: 27
Inscription: Dim DĂ©c 11, 2016 10:59 am

Re: PAC Modulo Genius 60 s'arrĂȘte

Messagepar rubens » Lun Jan 14, 2019 10:27 am

Ok, on parlait pas de la mĂȘme chose, je pensais Ă  THO R1&2 et non THI R1&2.
Donc E06, ça serait une sonde de tempĂ©rature sur l’U.I. qui ne donne pas la bonne valeur....
Lorsque la PaC fonctionne il faudrait que tu relĂšve les valeurs avant qu’ elle s’arrĂȘte, c’ est Ă  dire pendant que le compresseur tourne car celle que tu as relevĂ© sont avec une frĂ©quence de compresseur Ă  0 hz donc forcĂ©ment la circulation du gaz ne se fait plus, la basse pression, la tempĂ©rature....n’ est plus la mĂȘme...ect..
rubens
Accro
Accro
 
Messages: 200
Inscription: Lun Nov 17, 2008 11:07 pm
Localisation: rhĂŽne

Re: PAC Modulo Genius 60 s'arrĂȘte

Messagepar Modulo60 » Dim Jan 27, 2019 7:29 pm

Bonjour,

juste pour info, le remplacement du jeu de sondes intérieures a bien résolu le problÚme.
Modulo60
Actif
Actif
 
Messages: 27
Inscription: Dim DĂ©c 11, 2016 10:59 am

Re: PAC Modulo Genius 60 s'arrĂȘte

Messagepar rubens » Sam FĂ©v 02, 2019 10:03 am

Tant mieux pour toi!
OĂč as tu trouvĂ© les sondes? Une rĂ©fĂ©rence peut ĂȘtre !
Ça peut servir pour d’ autre, merci
rubens
Accro
Accro
 
Messages: 200
Inscription: Lun Nov 17, 2008 11:07 pm
Localisation: rhĂŽne

Précédente

Retourner vers Section MITSUBISHI Heavy Industrie

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités